Quantcast

[Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Kevin Cave
After extensive testing, Version 3.0 of the X11rdp/xrdp build/install/config tool is now available from my git repository.


Please let me know how you get on.

Best regards,

Kevin.

------------------------------------------------------------------------------
See everything from the browser to the database with AppDynamics
Get end-to-end visibility with application monitoring from AppDynamics
Isolate bottlenecks and diagnose root cause in seconds.
Start your free trial of AppDynamics Pro today!
http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Pavel Cahyna
Hello Kevin,

I tried it on Ubuntu 10.04 and it fails with

| libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0 libco |
| libtool: install: /usr/bin/install -c .libs/libcommon.lai /usr/lib/xrdp/li |
| libtool: install: /usr/bin/install -c .libs/libcommon.a /usr/lib/xrdp/libc |
| libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a                      |
| chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file o |
| make[2]: *** [install-libLTLIBRARIES] Error 1                              |
| make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'           |
| make[1]: *** [install-am] Error 2                                          |
| make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'           |
| make: *** [install-recursive] Error 1                                      |
|                                                                            |
| ****  Installation failed. Aborting package creation.                      |
|                                                                            |
| Cleaning up...OK                                                           |
|                                                                            |
| Bye.                                                                       |
|                                                                            |
|----------------------------------------------------------------------------|
 
Will exit now, since we are not installing on this system...


I invoked the script with

./X11rdp-o-matic.sh --nocleanup --noinstall

Any ideas?

P.

On Thu, Jul 25, 2013 at 10:54:32AM +0100, Kevin Cave wrote:

> After extensive testing, Version 3.0 of the X11rdp/xrdp
> build/install/config tool is now available from my git repository.
>
> Full details on my website at :
> http://scarygliders.net/2013/07/25/x11rdp-o-matic-version-3-now-released/
>
> Please let me know how you get on.
>
> Best regards,
>
> Kevin.

> ------------------------------------------------------------------------------
> See everything from the browser to the database with AppDynamics
> Get end-to-end visibility with application monitoring from AppDynamics
> Isolate bottlenecks and diagnose root cause in seconds.
> Start your free trial of AppDynamics Pro today!
> http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk

> _______________________________________________
> xrdp-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/xrdp-devel


--
Pavel Cahyna
Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
Za Slovankou 3
182 00 Prague 8
Czech Republic
tel. +420 2 6605 3564
E.164 (H.323) 00420266053564
h323:[hidden email]
sip:[hidden email]

------------------------------------------------------------------------------
Get 100% visibility into Java/.NET code with AppDynamics Lite!
It's a free troubleshooting tool designed for production.
Get down to code-level detail for bottlenecks, with <2% overhead.
Download for free and get started troubleshooting in minutes.
http://pubads.g.doubleclick.net/gampad/clk?id=48897031&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Kevin Cave
Can you try running it again with just the --justdoit option?

Regards.


On Wed, Aug 14, 2013 at 2:37 PM, Pavel Cahyna <[hidden email]> wrote:
Hello Kevin,

I tried it on Ubuntu 10.04 and it fails with

| libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0 libco |
| libtool: install: /usr/bin/install -c .libs/libcommon.lai /usr/lib/xrdp/li |
| libtool: install: /usr/bin/install -c .libs/libcommon.a /usr/lib/xrdp/libc |
| libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a                      |
| chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file o |
| make[2]: *** [install-libLTLIBRARIES] Error 1                              |
| make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'           |
| make[1]: *** [install-am] Error 2                                          |
| make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'           |
| make: *** [install-recursive] Error 1                                      |
|                                                                            |
| ****  Installation failed. Aborting package creation.                      |
|                                                                            |
| Cleaning up...OK                                                           |
|                                                                            |
| Bye.                                                                       |
|                                                                            |
|----------------------------------------------------------------------------|

Will exit now, since we are not installing on this system...


I invoked the script with

./X11rdp-o-matic.sh --nocleanup --noinstall

Any ideas?

P.

On Thu, Jul 25, 2013 at 10:54:32AM +0100, Kevin Cave wrote:
> After extensive testing, Version 3.0 of the X11rdp/xrdp
> build/install/config tool is now available from my git repository.
>
> Full details on my website at :
> http://scarygliders.net/2013/07/25/x11rdp-o-matic-version-3-now-released/
>
> Please let me know how you get on.
>
> Best regards,
>
> Kevin.

> ------------------------------------------------------------------------------
> See everything from the browser to the database with AppDynamics
> Get end-to-end visibility with application monitoring from AppDynamics
> Isolate bottlenecks and diagnose root cause in seconds.
> Start your free trial of AppDynamics Pro today!
> http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk

> _______________________________________________
> xrdp-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/xrdp-devel


--
Pavel Cahyna
Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
Za Slovankou 3
182 00 Prague 8
Czech Republic
tel. <a href="tel:%2B420%202%206605%203564" value="+420266053564">+420 2 6605 3564
E.164 (H.323) 00420266053564
[hidden email]
[hidden email]


------------------------------------------------------------------------------
Get 100% visibility into Java/.NET code with AppDynamics Lite!
It's a free troubleshooting tool designed for production.
Get down to code-level detail for bottlenecks, with <2% overhead.
Download for free and get started troubleshooting in minutes.
http://pubads.g.doubleclick.net/gampad/clk?id=48897031&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Pavel Cahyna
This fails in the same way:

----------->8---------------
Installing with make...Installing with install...

========================= Installation results ===========================
Making install in common
make[1]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
make[2]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
test -z "/usr/lib/xrdp" || /bin/mkdir -p "/usr/lib/xrdp"
 /bin/bash ../libtool   --mode=install /usr/bin/install -c   libcommon.la '/usr/lib/xrdp'
libtool: install: /usr/bin/install -c .libs/libcommon.so.0.0.0 /usr/lib/xrdp/libcommon.so.0.0.0
libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0 libcommon.so.0 || { rm -f libcommon.so.0 && ln -s libcommon.so.0.0.0 libcommon.so.0; }; })
libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0 libcommon.so || { rm -f libcommon.so && ln -s libcommon.so.0.0.0 libcommon.so; }; })
libtool: install: /usr/bin/install -c .libs/libcommon.lai /usr/lib/xrdp/libcommon.la
libtool: install: /usr/bin/install -c .libs/libcommon.a /usr/lib/xrdp/libcommon.a
libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file or directory
make[2]: *** [install-libLTLIBRARIES] Error 1
make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
make[1]: *** [install-am] Error 2
make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
make: *** [install-recursive] Error 1

****  Installation failed. Aborting package creation.

Cleaning up...OK

Bye.

(Reading database ... 780980 files and directories currently installed.)
Unpacking x11rdp (from .../Xorg/x11rdp_0.7.0-1_amd64.deb) ...
Setting up x11rdp (0.7.0-1) ...

dpkg: error processing /scratch/X11RDP-o-Matic/packages/xrdp/*.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
 System start/stop links for /etc/init.d/xrdp already exist.
Starting xrdp: xrdp sesman.
X11rdp and xrdp should now be fully installed, configured, and running on this system. One last thing to do now is to configure which desktop will be presented to the user after they log in via RDP. Use the RDPsesconfig utility to do this.
----------->8---------------

It is strange that first it says "Installation failed." and then "X11rdp
and xrdp should now be fully installed, configured, and running". Maybe
the error is not being caught?

Regards, Pavel

On Wed, Aug 14, 2013 at 03:05:45PM +0100, Kevin Cave wrote:

> Can you try running it again with just the --justdoit option?
>
> Regards.
>
>
> On Wed, Aug 14, 2013 at 2:37 PM, Pavel Cahyna <[hidden email]> wrote:
>
> > Hello Kevin,
> >
> > I tried it on Ubuntu 10.04 and it fails with
> >
> > | libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > libco |
> > | libtool: install: /usr/bin/install -c .libs/libcommon.lai
> > /usr/lib/xrdp/li |
> > | libtool: install: /usr/bin/install -c .libs/libcommon.a
> > /usr/lib/xrdp/libc |
> > | libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> >    |
> > | chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file
> > o |
> > | make[2]: *** [install-libLTLIBRARIES] Error 1
> >    |
> > | make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> >   |
> > | make[1]: *** [install-am] Error 2
> >    |
> > | make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> >   |
> > | make: *** [install-recursive] Error 1
> >    |
> > |
> >    |
> > | ****  Installation failed. Aborting package creation.
> >    |
> > |
> >    |
> > | Cleaning up...OK
> >   |
> > |
> >    |
> > | Bye.
> >   |
> > |
> >    |
> >
> > |----------------------------------------------------------------------------|
> >
> > Will exit now, since we are not installing on this system...
> >
> >
> > I invoked the script with
> >
> > ./X11rdp-o-matic.sh --nocleanup --noinstall
> >
> > Any ideas?
> >
> > P.
> >
> > On Thu, Jul 25, 2013 at 10:54:32AM +0100, Kevin Cave wrote:
> > > After extensive testing, Version 3.0 of the X11rdp/xrdp
> > > build/install/config tool is now available from my git repository.
> > >
> > > Full details on my website at :
> > >
> > http://scarygliders.net/2013/07/25/x11rdp-o-matic-version-3-now-released/
> > >
> > > Please let me know how you get on.
> > >
> > > Best regards,
> > >
> > > Kevin.
> >
> > >
> > ------------------------------------------------------------------------------
> > > See everything from the browser to the database with AppDynamics
> > > Get end-to-end visibility with application monitoring from AppDynamics
> > > Isolate bottlenecks and diagnose root cause in seconds.
> > > Start your free trial of AppDynamics Pro today!
> > >
> > http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk
> >
> > > _______________________________________________
> > > xrdp-devel mailing list
> > > [hidden email]
> > > https://lists.sourceforge.net/lists/listinfo/xrdp-devel
> >
> >
> > --
> > Pavel Cahyna
> > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > Za Slovankou 3
> > 182 00 Prague 8
> > Czech Republic
> > tel. +420 2 6605 3564
> > E.164 (H.323) 00420266053564
> > h323:[hidden email]
> > sip:[hidden email]
> >

--
Pavel Cahyna
Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
Za Slovankou 3
182 00 Prague 8
Czech Republic
tel. +420 2 6605 3564
E.164 (H.323) 00420266053564
h323:[hidden email]
sip:[hidden email]

------------------------------------------------------------------------------
Get 100% visibility into Java/.NET code with AppDynamics Lite!
It's a free troubleshooting tool designed for production.
Get down to code-level detail for bottlenecks, with <2% overhead.
Download for free and get started troubleshooting in minutes.
http://pubads.g.doubleclick.net/gampad/clk?id=48897031&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Kevin Cave
Yes I don't do any error-checking for that ;)

Hmmm it could be to do with how packages get created, and that 10.04 is getting rather old (possibly the older package creation tools in 10.04 behave in a different way than the ones in more modern versions).

I take it you can't upgrade from 10.04? Also, you should download and try o-matic v2.5 as that is known to work fine with 10.04 - although it won't create packages... I don't think I'm going to change v3.0 onwards to work with these old versions of Ubuntu, to be honest, as the time I get to spend on this is limited and I'm also now working on New Shiny Stuff.

Regards


On Wed, Aug 14, 2013 at 4:32 PM, Pavel Cahyna <[hidden email]> wrote:
This fails in the same way:

----------->8---------------
Installing with make...Installing with install...

========================= Installation results ===========================
Making install in common
make[1]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
make[2]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
test -z "/usr/lib/xrdp" || /bin/mkdir -p "/usr/lib/xrdp"
 /bin/bash ../libtool   --mode=install /usr/bin/install -c   libcommon.la '/usr/lib/xrdp'
libtool: install: /usr/bin/install -c .libs/libcommon.so.0.0.0 /usr/lib/xrdp/libcommon.so.0.0.0
libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0 libcommon.so.0 || { rm -f libcommon.so.0 && ln -s libcommon.so.0.0.0 libcommon.so.0; }; })
libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0 libcommon.so || { rm -f libcommon.so && ln -s libcommon.so.0.0.0 libcommon.so; }; })
libtool: install: /usr/bin/install -c .libs/libcommon.lai /usr/lib/xrdp/libcommon.la
libtool: install: /usr/bin/install -c .libs/libcommon.a /usr/lib/xrdp/libcommon.a
libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file or directory
make[2]: *** [install-libLTLIBRARIES] Error 1
make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
make[1]: *** [install-am] Error 2
make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
make: *** [install-recursive] Error 1

****  Installation failed. Aborting package creation.

Cleaning up...OK

Bye.

(Reading database ... 780980 files and directories currently installed.)
Unpacking x11rdp (from .../Xorg/x11rdp_0.7.0-1_amd64.deb) ...
Setting up x11rdp (0.7.0-1) ...

dpkg: error processing /scratch/X11RDP-o-Matic/packages/xrdp/*.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
 System start/stop links for /etc/init.d/xrdp already exist.
Starting xrdp: xrdp sesman.
X11rdp and xrdp should now be fully installed, configured, and running on this system. One last thing to do now is to configure which desktop will be presented to the user after they log in via RDP. Use the RDPsesconfig utility to do this.
----------->8---------------

It is strange that first it says "Installation failed." and then "X11rdp
and xrdp should now be fully installed, configured, and running". Maybe
the error is not being caught?

Regards, Pavel

On Wed, Aug 14, 2013 at 03:05:45PM +0100, Kevin Cave wrote:
> Can you try running it again with just the --justdoit option?
>
> Regards.
>
>
> On Wed, Aug 14, 2013 at 2:37 PM, Pavel Cahyna <[hidden email]> wrote:
>
> > Hello Kevin,
> >
> > I tried it on Ubuntu 10.04 and it fails with
> >
> > | libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > libco |
> > | libtool: install: /usr/bin/install -c .libs/libcommon.lai
> > /usr/lib/xrdp/li |
> > | libtool: install: /usr/bin/install -c .libs/libcommon.a
> > /usr/lib/xrdp/libc |
> > | libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> >    |
> > | chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file
> > o |
> > | make[2]: *** [install-libLTLIBRARIES] Error 1
> >    |
> > | make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> >   |
> > | make[1]: *** [install-am] Error 2
> >    |
> > | make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> >   |
> > | make: *** [install-recursive] Error 1
> >    |
> > |
> >    |
> > | ****  Installation failed. Aborting package creation.
> >    |
> > |
> >    |
> > | Cleaning up...OK
> >   |
> > |
> >    |
> > | Bye.
> >   |
> > |
> >    |
> >
> > |----------------------------------------------------------------------------|
> >
> > Will exit now, since we are not installing on this system...
> >
> >
> > I invoked the script with
> >
> > ./X11rdp-o-matic.sh --nocleanup --noinstall
> >
> > Any ideas?
> >
> > P.
> >
> > On Thu, Jul 25, 2013 at 10:54:32AM +0100, Kevin Cave wrote:
> > > After extensive testing, Version 3.0 of the X11rdp/xrdp
> > > build/install/config tool is now available from my git repository.
> > >
> > > Full details on my website at :
> > >
> > http://scarygliders.net/2013/07/25/x11rdp-o-matic-version-3-now-released/
> > >
> > > Please let me know how you get on.
> > >
> > > Best regards,
> > >
> > > Kevin.
> >
> > >
> > ------------------------------------------------------------------------------
> > > See everything from the browser to the database with AppDynamics
> > > Get end-to-end visibility with application monitoring from AppDynamics
> > > Isolate bottlenecks and diagnose root cause in seconds.
> > > Start your free trial of AppDynamics Pro today!
> > >
> > http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk
> >
> > > _______________________________________________
> > > xrdp-devel mailing list
> > > [hidden email]
> > > https://lists.sourceforge.net/lists/listinfo/xrdp-devel
> >
> >
> > --
> > Pavel Cahyna
> > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > Za Slovankou 3
> > 182 00 Prague 8
> > Czech Republic
> > tel. <a href="tel:%2B420%202%206605%203564" value="+420266053564">+420 2 6605 3564
> > E.164 (H.323) 00420266053564
> > [hidden email]
> > [hidden email]
> >

--
Pavel Cahyna
Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
Za Slovankou 3
182 00 Prague 8
Czech Republic
tel. <a href="tel:%2B420%202%206605%203564" value="+420266053564">+420 2 6605 3564
E.164 (H.323) 00420266053564
[hidden email]
[hidden email]


------------------------------------------------------------------------------
Get 100% visibility into Java/.NET code with AppDynamics Lite!
It's a free troubleshooting tool designed for production.
Get down to code-level detail for bottlenecks, with <2% overhead.
Download for free and get started troubleshooting in minutes.
http://pubads.g.doubleclick.net/gampad/clk?id=48897031&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Pavel Cahyna
Well, the error does not seem to happen during package creation but
during installation of libcommon.a. I checked the build directory and
there is indeed no libcommon.a (only .so).

I tried v2.5 some time ago and it did work, but I want a newer xrdp.

Regards, Pavel

On Wed, Aug 14, 2013 at 05:07:53PM +0100, Kevin Cave wrote:

> Yes I don't do any error-checking for that ;)
>
> Hmmm it could be to do with how packages get created, and that 10.04 is
> getting rather old (possibly the older package creation tools in 10.04
> behave in a different way than the ones in more modern versions).
>
> I take it you can't upgrade from 10.04? Also, you should download and try
> o-matic v2.5 as that is known to work fine with 10.04 - although it won't
> create packages... I don't think I'm going to change v3.0 onwards to work
> with these old versions of Ubuntu, to be honest, as the time I get to spend
> on this is limited and I'm also now working on New Shiny Stuff.
>
> Regards
>
>
> On Wed, Aug 14, 2013 at 4:32 PM, Pavel Cahyna <[hidden email]> wrote:
>
> > This fails in the same way:
> >
> > ----------->8---------------
> > Installing with make...Installing with install...
> >
> > ========================= Installation results ===========================
> > Making install in common
> > make[1]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > make[2]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > test -z "/usr/lib/xrdp" || /bin/mkdir -p "/usr/lib/xrdp"
> >  /bin/bash ../libtool   --mode=install /usr/bin/install -c   libcommon.la'/usr/lib/xrdp'
> > libtool: install: /usr/bin/install -c .libs/libcommon.so.0.0.0
> > /usr/lib/xrdp/libcommon.so.0.0.0
> > libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > libcommon.so.0 || { rm -f libcommon.so.0 && ln -s libcommon.so.0.0.0
> > libcommon.so.0; }; })
> > libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > libcommon.so || { rm -f libcommon.so && ln -s libcommon.so.0.0.0
> > libcommon.so; }; })
> > libtool: install: /usr/bin/install -c .libs/libcommon.lai /usr/lib/xrdp/
> > libcommon.la
> > libtool: install: /usr/bin/install -c .libs/libcommon.a
> > /usr/lib/xrdp/libcommon.a
> > libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> > chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file
> > or directory
> > make[2]: *** [install-libLTLIBRARIES] Error 1
> > make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > make[1]: *** [install-am] Error 2
> > make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > make: *** [install-recursive] Error 1
> >
> > ****  Installation failed. Aborting package creation.
> >
> > Cleaning up...OK
> >
> > Bye.
> >
> > (Reading database ... 780980 files and directories currently installed.)
> > Unpacking x11rdp (from .../Xorg/x11rdp_0.7.0-1_amd64.deb) ...
> > Setting up x11rdp (0.7.0-1) ...
> >
> > dpkg: error processing /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
> > (--install):
> >  cannot access archive: No such file or directory
> > Errors were encountered while processing:
> >  /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
> >  System start/stop links for /etc/init.d/xrdp already exist.
> > Starting xrdp: xrdp sesman.
> > X11rdp and xrdp should now be fully installed, configured, and running on
> > this system. One last thing to do now is to configure which desktop will be
> > presented to the user after they log in via RDP. Use the RDPsesconfig
> > utility to do this.
> > ----------->8---------------
> >
> > It is strange that first it says "Installation failed." and then "X11rdp
> > and xrdp should now be fully installed, configured, and running". Maybe
> > the error is not being caught?
> >
> > Regards, Pavel
> >
> > On Wed, Aug 14, 2013 at 03:05:45PM +0100, Kevin Cave wrote:
> > > Can you try running it again with just the --justdoit option?
> > >
> > > Regards.
> > >
> > >
> > > On Wed, Aug 14, 2013 at 2:37 PM, Pavel Cahyna <[hidden email]> wrote:
> > >
> > > > Hello Kevin,
> > > >
> > > > I tried it on Ubuntu 10.04 and it fails with
> > > >
> > > > | libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > > > libco |
> > > > | libtool: install: /usr/bin/install -c .libs/libcommon.lai
> > > > /usr/lib/xrdp/li |
> > > > | libtool: install: /usr/bin/install -c .libs/libcommon.a
> > > > /usr/lib/xrdp/libc |
> > > > | libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> > > >    |
> > > > | chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such
> > file
> > > > o |
> > > > | make[2]: *** [install-libLTLIBRARIES] Error 1
> > > >    |
> > > > | make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > >   |
> > > > | make[1]: *** [install-am] Error 2
> > > >    |
> > > > | make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > >   |
> > > > | make: *** [install-recursive] Error 1
> > > >    |
> > > > |
> > > >    |
> > > > | ****  Installation failed. Aborting package creation.
> > > >    |
> > > > |
> > > >    |
> > > > | Cleaning up...OK
> > > >   |
> > > > |
> > > >    |
> > > > | Bye.
> > > >   |
> > > > |
> > > >    |
> > > >
> > > >
> > |----------------------------------------------------------------------------|
> > > >
> > > > Will exit now, since we are not installing on this system...
> > > >
> > > >
> > > > I invoked the script with
> > > >
> > > > ./X11rdp-o-matic.sh --nocleanup --noinstall
> > > >
> > > > Any ideas?
> > > >
> > > > P.
> > > >
> > > > On Thu, Jul 25, 2013 at 10:54:32AM +0100, Kevin Cave wrote:
> > > > > After extensive testing, Version 3.0 of the X11rdp/xrdp
> > > > > build/install/config tool is now available from my git repository.
> > > > >
> > > > > Full details on my website at :
> > > > >
> > > >
> > http://scarygliders.net/2013/07/25/x11rdp-o-matic-version-3-now-released/
> > > > >
> > > > > Please let me know how you get on.
> > > > >
> > > > > Best regards,
> > > > >
> > > > > Kevin.
> > > >
> > > > >
> > > >
> > ------------------------------------------------------------------------------
> > > > > See everything from the browser to the database with AppDynamics
> > > > > Get end-to-end visibility with application monitoring from
> > AppDynamics
> > > > > Isolate bottlenecks and diagnose root cause in seconds.
> > > > > Start your free trial of AppDynamics Pro today!
> > > > >
> > > >
> > http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk
> > > >
> > > > > _______________________________________________
> > > > > xrdp-devel mailing list
> > > > > [hidden email]
> > > > > https://lists.sourceforge.net/lists/listinfo/xrdp-devel
> > > >
> > > >
> > > > --
> > > > Pavel Cahyna
> > > > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > > > Za Slovankou 3
> > > > 182 00 Prague 8
> > > > Czech Republic
> > > > tel. +420 2 6605 3564
> > > > E.164 (H.323) 00420266053564
> > > > h323:[hidden email]
> > > > sip:[hidden email]
> > > >
> >
> > --
> > Pavel Cahyna
> > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > Za Slovankou 3
> > 182 00 Prague 8
> > Czech Republic
> > tel. +420 2 6605 3564
> > E.164 (H.323) 00420266053564
> > h323:[hidden email]
> > sip:[hidden email]
> >

--
Pavel Cahyna
Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
Za Slovankou 3
182 00 Prague 8
Czech Republic
tel. +420 2 6605 3564
E.164 (H.323) 00420266053564
h323:[hidden email]
sip:[hidden email]

------------------------------------------------------------------------------
Get 100% visibility into Java/.NET code with AppDynamics Lite!
It's a free troubleshooting tool designed for production.
Get down to code-level detail for bottlenecks, with <2% overhead.
Download for free and get started troubleshooting in minutes.
http://pubads.g.doubleclick.net/gampad/clk?id=48897031&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Kevin Cave
I think you need a newer ubuntu as well :P

No idea why libcommon would be causing the problem, sorry.


On Wed, Aug 14, 2013 at 5:57 PM, Pavel Cahyna <[hidden email]> wrote:
Well, the error does not seem to happen during package creation but
during installation of libcommon.a. I checked the build directory and
there is indeed no libcommon.a (only .so).

I tried v2.5 some time ago and it did work, but I want a newer xrdp.

Regards, Pavel

On Wed, Aug 14, 2013 at 05:07:53PM +0100, Kevin Cave wrote:
> Yes I don't do any error-checking for that ;)
>
> Hmmm it could be to do with how packages get created, and that 10.04 is
> getting rather old (possibly the older package creation tools in 10.04
> behave in a different way than the ones in more modern versions).
>
> I take it you can't upgrade from 10.04? Also, you should download and try
> o-matic v2.5 as that is known to work fine with 10.04 - although it won't
> create packages... I don't think I'm going to change v3.0 onwards to work
> with these old versions of Ubuntu, to be honest, as the time I get to spend
> on this is limited and I'm also now working on New Shiny Stuff.
>
> Regards
>
>
> On Wed, Aug 14, 2013 at 4:32 PM, Pavel Cahyna <[hidden email]> wrote:
>
> > This fails in the same way:
> >
> > ----------->8---------------
> > Installing with make...Installing with install...
> >
> > ========================= Installation results ===========================
> > Making install in common
> > make[1]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > make[2]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > test -z "/usr/lib/xrdp" || /bin/mkdir -p "/usr/lib/xrdp"
> >  /bin/bash ../libtool   --mode=install /usr/bin/install -c   libcommon.la'/usr/lib/xrdp'
> > libtool: install: /usr/bin/install -c .libs/libcommon.so.0.0.0
> > /usr/lib/xrdp/libcommon.so.0.0.0
> > libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > libcommon.so.0 || { rm -f libcommon.so.0 && ln -s libcommon.so.0.0.0
> > libcommon.so.0; }; })
> > libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > libcommon.so || { rm -f libcommon.so && ln -s libcommon.so.0.0.0
> > libcommon.so; }; })
> > libtool: install: /usr/bin/install -c .libs/libcommon.lai /usr/lib/xrdp/
> > libcommon.la
> > libtool: install: /usr/bin/install -c .libs/libcommon.a
> > /usr/lib/xrdp/libcommon.a
> > libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> > chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such file
> > or directory
> > make[2]: *** [install-libLTLIBRARIES] Error 1
> > make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > make[1]: *** [install-am] Error 2
> > make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > make: *** [install-recursive] Error 1
> >
> > ****  Installation failed. Aborting package creation.
> >
> > Cleaning up...OK
> >
> > Bye.
> >
> > (Reading database ... 780980 files and directories currently installed.)
> > Unpacking x11rdp (from .../Xorg/x11rdp_0.7.0-1_amd64.deb) ...
> > Setting up x11rdp (0.7.0-1) ...
> >
> > dpkg: error processing /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
> > (--install):
> >  cannot access archive: No such file or directory
> > Errors were encountered while processing:
> >  /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
> >  System start/stop links for /etc/init.d/xrdp already exist.
> > Starting xrdp: xrdp sesman.
> > X11rdp and xrdp should now be fully installed, configured, and running on
> > this system. One last thing to do now is to configure which desktop will be
> > presented to the user after they log in via RDP. Use the RDPsesconfig
> > utility to do this.
> > ----------->8---------------
> >
> > It is strange that first it says "Installation failed." and then "X11rdp
> > and xrdp should now be fully installed, configured, and running". Maybe
> > the error is not being caught?
> >
> > Regards, Pavel
> >
> > On Wed, Aug 14, 2013 at 03:05:45PM +0100, Kevin Cave wrote:
> > > Can you try running it again with just the --justdoit option?
> > >
> > > Regards.
> > >
> > >
> > > On Wed, Aug 14, 2013 at 2:37 PM, Pavel Cahyna <[hidden email]> wrote:
> > >
> > > > Hello Kevin,
> > > >
> > > > I tried it on Ubuntu 10.04 and it fails with
> > > >
> > > > | libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > > > libco |
> > > > | libtool: install: /usr/bin/install -c .libs/libcommon.lai
> > > > /usr/lib/xrdp/li |
> > > > | libtool: install: /usr/bin/install -c .libs/libcommon.a
> > > > /usr/lib/xrdp/libc |
> > > > | libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> > > >    |
> > > > | chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such
> > file
> > > > o |
> > > > | make[2]: *** [install-libLTLIBRARIES] Error 1
> > > >    |
> > > > | make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > >   |
> > > > | make[1]: *** [install-am] Error 2
> > > >    |
> > > > | make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > >   |
> > > > | make: *** [install-recursive] Error 1
> > > >    |
> > > > |
> > > >    |
> > > > | ****  Installation failed. Aborting package creation.
> > > >    |
> > > > |
> > > >    |
> > > > | Cleaning up...OK
> > > >   |
> > > > |
> > > >    |
> > > > | Bye.
> > > >   |
> > > > |
> > > >    |
> > > >
> > > >
> > |----------------------------------------------------------------------------|
> > > >
> > > > Will exit now, since we are not installing on this system...
> > > >
> > > >
> > > > I invoked the script with
> > > >
> > > > ./X11rdp-o-matic.sh --nocleanup --noinstall
> > > >
> > > > Any ideas?
> > > >
> > > > P.
> > > >
> > > > On Thu, Jul 25, 2013 at 10:54:32AM +0100, Kevin Cave wrote:
> > > > > After extensive testing, Version 3.0 of the X11rdp/xrdp
> > > > > build/install/config tool is now available from my git repository.
> > > > >
> > > > > Full details on my website at :
> > > > >
> > > >
> > http://scarygliders.net/2013/07/25/x11rdp-o-matic-version-3-now-released/
> > > > >
> > > > > Please let me know how you get on.
> > > > >
> > > > > Best regards,
> > > > >
> > > > > Kevin.
> > > >
> > > > >
> > > >
> > ------------------------------------------------------------------------------
> > > > > See everything from the browser to the database with AppDynamics
> > > > > Get end-to-end visibility with application monitoring from
> > AppDynamics
> > > > > Isolate bottlenecks and diagnose root cause in seconds.
> > > > > Start your free trial of AppDynamics Pro today!
> > > > >
> > > >
> > http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk
> > > >
> > > > > _______________________________________________
> > > > > xrdp-devel mailing list
> > > > > [hidden email]
> > > > > https://lists.sourceforge.net/lists/listinfo/xrdp-devel
> > > >
> > > >
> > > > --
> > > > Pavel Cahyna
> > > > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > > > Za Slovankou 3
> > > > 182 00 Prague 8
> > > > Czech Republic
> > > > tel. <a href="tel:%2B420%202%206605%203564" value="+420266053564">+420 2 6605 3564
> > > > E.164 (H.323) 00420266053564
> > > > [hidden email]
> > > > [hidden email]
> > > >
> >
> > --
> > Pavel Cahyna
> > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > Za Slovankou 3
> > 182 00 Prague 8
> > Czech Republic
> > tel. <a href="tel:%2B420%202%206605%203564" value="+420266053564">+420 2 6605 3564
> > E.164 (H.323) 00420266053564
> > [hidden email]
> > [hidden email]
> >

--
Pavel Cahyna
Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
Za Slovankou 3
182 00 Prague 8
Czech Republic
tel. <a href="tel:%2B420%202%206605%203564" value="+420266053564">+420 2 6605 3564
E.164 (H.323) 00420266053564
[hidden email]
[hidden email]


------------------------------------------------------------------------------
Get 100% visibility into Java/.NET code with AppDynamics Lite!
It's a free troubleshooting tool designed for production.
Get down to code-level detail for bottlenecks, with <2% overhead.
Download for free and get started troubleshooting in minutes.
http://pubads.g.doubleclick.net/gampad/clk?id=48897031&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Xrdp-devel] [ANNOUNCE] X11RDP-o-Matic Version 3.0 now released.

Pavel Cahyna
Is there a log of the compilation written somewhere?

P.

On Wed, Aug 14, 2013 at 06:58:13PM +0100, Kevin Cave wrote:

> I think you need a newer ubuntu as well :P
>
> No idea why libcommon would be causing the problem, sorry.
>
>
> On Wed, Aug 14, 2013 at 5:57 PM, Pavel Cahyna <[hidden email]> wrote:
>
> > Well, the error does not seem to happen during package creation but
> > during installation of libcommon.a. I checked the build directory and
> > there is indeed no libcommon.a (only .so).
> >
> > I tried v2.5 some time ago and it did work, but I want a newer xrdp.
> >
> > Regards, Pavel
> >
> > On Wed, Aug 14, 2013 at 05:07:53PM +0100, Kevin Cave wrote:
> > > Yes I don't do any error-checking for that ;)
> > >
> > > Hmmm it could be to do with how packages get created, and that 10.04 is
> > > getting rather old (possibly the older package creation tools in 10.04
> > > behave in a different way than the ones in more modern versions).
> > >
> > > I take it you can't upgrade from 10.04? Also, you should download and try
> > > o-matic v2.5 as that is known to work fine with 10.04 - although it won't
> > > create packages... I don't think I'm going to change v3.0 onwards to work
> > > with these old versions of Ubuntu, to be honest, as the time I get to
> > spend
> > > on this is limited and I'm also now working on New Shiny Stuff.
> > >
> > > Regards
> > >
> > >
> > > On Wed, Aug 14, 2013 at 4:32 PM, Pavel Cahyna <[hidden email]> wrote:
> > >
> > > > This fails in the same way:
> > > >
> > > > ----------->8---------------
> > > > Installing with make...Installing with install...
> > > >
> > > > ========================= Installation results
> > ===========================
> > > > Making install in common
> > > > make[1]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > > make[2]: Entering directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > > test -z "/usr/lib/xrdp" || /bin/mkdir -p "/usr/lib/xrdp"
> > > >  /bin/bash ../libtool   --mode=install /usr/bin/install -c
> > libcommon.la'/usr/lib/xrdp'
> > > > libtool: install: /usr/bin/install -c .libs/libcommon.so.0.0.0
> > > > /usr/lib/xrdp/libcommon.so.0.0.0
> > > > libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > > > libcommon.so.0 || { rm -f libcommon.so.0 && ln -s libcommon.so.0.0.0
> > > > libcommon.so.0; }; })
> > > > libtool: install: (cd /usr/lib/xrdp && { ln -s -f libcommon.so.0.0.0
> > > > libcommon.so || { rm -f libcommon.so && ln -s libcommon.so.0.0.0
> > > > libcommon.so; }; })
> > > > libtool: install: /usr/bin/install -c .libs/libcommon.lai
> > /usr/lib/xrdp/
> > > > libcommon.la
> > > > libtool: install: /usr/bin/install -c .libs/libcommon.a
> > > > /usr/lib/xrdp/libcommon.a
> > > > libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> > > > chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No such
> > file
> > > > or directory
> > > > make[2]: *** [install-libLTLIBRARIES] Error 1
> > > > make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > > make[1]: *** [install-am] Error 2
> > > > make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > > make: *** [install-recursive] Error 1
> > > >
> > > > ****  Installation failed. Aborting package creation.
> > > >
> > > > Cleaning up...OK
> > > >
> > > > Bye.
> > > >
> > > > (Reading database ... 780980 files and directories currently
> > installed.)
> > > > Unpacking x11rdp (from .../Xorg/x11rdp_0.7.0-1_amd64.deb) ...
> > > > Setting up x11rdp (0.7.0-1) ...
> > > >
> > > > dpkg: error processing /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
> > > > (--install):
> > > >  cannot access archive: No such file or directory
> > > > Errors were encountered while processing:
> > > >  /scratch/X11RDP-o-Matic/packages/xrdp/*.deb
> > > >  System start/stop links for /etc/init.d/xrdp already exist.
> > > > Starting xrdp: xrdp sesman.
> > > > X11rdp and xrdp should now be fully installed, configured, and running
> > on
> > > > this system. One last thing to do now is to configure which desktop
> > will be
> > > > presented to the user after they log in via RDP. Use the RDPsesconfig
> > > > utility to do this.
> > > > ----------->8---------------
> > > >
> > > > It is strange that first it says "Installation failed." and then
> > "X11rdp
> > > > and xrdp should now be fully installed, configured, and running". Maybe
> > > > the error is not being caught?
> > > >
> > > > Regards, Pavel
> > > >
> > > > On Wed, Aug 14, 2013 at 03:05:45PM +0100, Kevin Cave wrote:
> > > > > Can you try running it again with just the --justdoit option?
> > > > >
> > > > > Regards.
> > > > >
> > > > >
> > > > > On Wed, Aug 14, 2013 at 2:37 PM, Pavel Cahyna <[hidden email]>
> > wrote:
> > > > >
> > > > > > Hello Kevin,
> > > > > >
> > > > > > I tried it on Ubuntu 10.04 and it fails with
> > > > > >
> > > > > > | libtool: install: (cd /usr/lib/xrdp && { ln -s -f
> > libcommon.so.0.0.0
> > > > > > libco |
> > > > > > | libtool: install: /usr/bin/install -c .libs/libcommon.lai
> > > > > > /usr/lib/xrdp/li |
> > > > > > | libtool: install: /usr/bin/install -c .libs/libcommon.a
> > > > > > /usr/lib/xrdp/libc |
> > > > > > | libtool: install: chmod 644 /usr/lib/xrdp/libcommon.a
> > > > > >    |
> > > > > > | chmod: changing permissions of `/usr/lib/xrdp/libcommon.a': No
> > such
> > > > file
> > > > > > o |
> > > > > > | make[2]: *** [install-libLTLIBRARIES] Error 1
> > > > > >    |
> > > > > > | make[2]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > > > >   |
> > > > > > | make[1]: *** [install-am] Error 2
> > > > > >    |
> > > > > > | make[1]: Leaving directory `/scratch/X11RDP-o-Matic/xrdp/common'
> > > > > >   |
> > > > > > | make: *** [install-recursive] Error 1
> > > > > >    |
> > > > > > |
> > > > > >    |
> > > > > > | ****  Installation failed. Aborting package creation.
> > > > > >    |
> > > > > > |
> > > > > >    |
> > > > > > | Cleaning up...OK
> > > > > >   |
> > > > > > |
> > > > > >    |
> > > > > > | Bye.
> > > > > >   |
> > > > > > |
> > > > > >    |
> > > > > >
> > > > > >
> > > >
> > |----------------------------------------------------------------------------|
> > > > > >
> > > > > > Will exit now, since we are not installing on this system...
> > > > > >
> > > > > >
> > > > > > I invoked the script with
> > > > > >
> > > > > > ./X11rdp-o-matic.sh --nocleanup --noinstall
> > > > > >
> > > > > > Any ideas?
> > > > > >
> > > > > > P.
> > > > > >
> > > > > > On Thu, Jul 25, 2013 at 10:54:32AM +0100, Kevin Cave wrote:
> > > > > > > After extensive testing, Version 3.0 of the X11rdp/xrdp
> > > > > > > build/install/config tool is now available from my git
> > repository.
> > > > > > >
> > > > > > > Full details on my website at :
> > > > > > >
> > > > > >
> > > >
> > http://scarygliders.net/2013/07/25/x11rdp-o-matic-version-3-now-released/
> > > > > > >
> > > > > > > Please let me know how you get on.
> > > > > > >
> > > > > > > Best regards,
> > > > > > >
> > > > > > > Kevin.
> > > > > >
> > > > > > >
> > > > > >
> > > >
> > ------------------------------------------------------------------------------
> > > > > > > See everything from the browser to the database with AppDynamics
> > > > > > > Get end-to-end visibility with application monitoring from
> > > > AppDynamics
> > > > > > > Isolate bottlenecks and diagnose root cause in seconds.
> > > > > > > Start your free trial of AppDynamics Pro today!
> > > > > > >
> > > > > >
> > > >
> > http://pubads.g.doubleclick.net/gampad/clk?id=48808831&iu=/4140/ostg.clktrk
> > > > > >
> > > > > > > _______________________________________________
> > > > > > > xrdp-devel mailing list
> > > > > > > [hidden email]
> > > > > > > https://lists.sourceforge.net/lists/listinfo/xrdp-devel
> > > > > >
> > > > > >
> > > > > > --
> > > > > > Pavel Cahyna
> > > > > > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR,
> > v.v.i.
> > > > > > Za Slovankou 3
> > > > > > 182 00 Prague 8
> > > > > > Czech Republic
> > > > > > tel. +420 2 6605 3564
> > > > > > E.164 (H.323) 00420266053564
> > > > > > h323:[hidden email]
> > > > > > sip:[hidden email]
> > > > > >
> > > >
> > > > --
> > > > Pavel Cahyna
> > > > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > > > Za Slovankou 3
> > > > 182 00 Prague 8
> > > > Czech Republic
> > > > tel. +420 2 6605 3564
> > > > E.164 (H.323) 00420266053564
> > > > h323:[hidden email]
> > > > sip:[hidden email]
> > > >
> >
> > --
> > Pavel Cahyna
> > Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
> > Za Slovankou 3
> > 182 00 Prague 8
> > Czech Republic
> > tel. +420 2 6605 3564
> > E.164 (H.323) 00420266053564
> > h323:[hidden email]
> > sip:[hidden email]
> >

--
Pavel Cahyna
Ustav fyziky plazmatu AV CR/Institute of Plasma Physics AS CR, v.v.i.
Za Slovankou 3
182 00 Prague 8
Czech Republic
tel. +420 2 6605 3564
E.164 (H.323) 00420266053564
h323:[hidden email]
sip:[hidden email]

------------------------------------------------------------------------------
Get 100% visibility into Java/.NET code with AppDynamics Lite!
It's a free troubleshooting tool designed for production.
Get down to code-level detail for bottlenecks, with <2% overhead.
Download for free and get started troubleshooting in minutes.
http://pubads.g.doubleclick.net/gampad/clk?id=48897031&iu=/4140/ostg.clktrk
_______________________________________________
xrdp-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/xrdp-devel
Loading...